[New release] wallabag 2.1.5

November 21, 2016

If your server runs with PHP 5.5.x, it's time to update your wallabag installation because 2.1.4 was not compatible with PHP 5.5.x: 2.1.5 is here!

The documentation for the upgrade is available here.

Changelog

  • #2623 Force composer to run as PHP 5.5.9 (@j0k3r)

Download wallabag 2.1.5

To download, install/upgrade wallabag, please read our Downloads page.


Need help?

We are on Gitter (a chat platform), ping us! You can also open a new issue on GitHub.


How can you help us?

By using wallabag, by reporting bugs, by translating wallabag and its documentation, by talking about wallabag to your friends, ...

With wallabag, archive the web freely. wallabag is a self hostable application for saving web pages.